Witamy, Gościu
Użytkownik: Hasło: Zapamiętaj mnie
  • Strona:
  • 1

TEMAT: repetier host - błąd przy uruchomieniu

repetier host - błąd przy uruchomieniu 09/15/2013 13:51 #7100

Witam, nie mogę sobie poradzić z programem, ciągle wyskakuje error przy uruchomieniu lub przy próbie połączenia z drukarką
Próbowałem wszystkie wersje, jak również różne wersję .NET Framework. jedyna różnica to taka że przy .NET 4.0 błąd wyskakuje przy uruchamianiu a w starszych frameworkach błąd pojawia się przy próbie łączenia z drukarką.

Error Signature:
EventType : clr20r3
P1 : repetierhost.exe
P2 : 1.0.0.0
P3 : 51e69a78
P4 : repetierhost
P5 : 1.0.0.0
P6 : 51e69a78
P7 : 634
P8 : 94
P9 : system.io.filenotfoundexception

mam windows xp profesional SP3
sterownik: sanguinololu 1.3a
firmware: repetier-firmware

dodam że w pracy też pojawia się taki błąd ale nie odrazu, czasem nawet po kilku godzinach pracy, niestety nie wiem jakie wersje programów tam są bo jestem teraz na urlopie i chciałem drukarkę na swoim uruchomić.
Administrator wyłączył możliwość publicznego pisania postów.

repetier host - błąd przy uruchomieniu 09/16/2013 10:15 #7107

Nie miałem nigdy doczynienia z repetierem, nie wiem z czego mogą wynikać takie rzeczy. Na merlinie nigdy takich przygód nie miałem, poza tym, z czytaniem każdej uwagi dotyczącej połączenia komputer-drukarka, zaczynam coraz bardziej doceniać rozwiązanie LCD+SD. Jaką masz ATmegę?
  • admin
  • admin Avatar
  • Offline
  • Posty: 200
  • Podziękowania: 2
Pozdrawiam,

Administrator RepRapforum.pl
admin[@]reprapforum.pl
Administrator wyłączył możliwość publicznego pisania postów.

repetier host - błąd przy uruchomieniu 09/17/2013 06:57 #7120

Rozwiązałem już problem instalując serwice pack 1 do .NET 3.5, błąd nadal się pojawia ale dopiero po dłuższym czasie i nie przerywa wydruku
mam Atmegę 1284P
Administrator wyłączył możliwość publicznego pisania postów.

repetier host - błąd przy uruchomieniu 09/25/2013 01:13 #7152

Też mam Windowsa XP SP3 na lapku. Miałem trochę podobny problem z Repetierem a dokładnie z wbudowanym Slic3rem. Nie mogłem dostać się do konfiguracji programu. Wyskakiwał error. Pomogło stworzenie w "windzie" profilu gościa bez żadnych funkcji administratora. Na tym profilu wszystkie opcje konfiguracyjne działają prawidłowo...
  • dziarski
  • dziarski Avatar
  • Offline
  • Posty: 78
  • Podziękowania: 3
All your base are belong to us
Administrator wyłączył możliwość publicznego pisania postów.

repetier host - błąd przy uruchomieniu 10/04/2013 21:52 #7222

pod 7demka repetier smiga bez problemu uzywam go od dluzszego czasu i jestem zadowolony
  • multimen
  • multimen Avatar
  • Offline
  • Posty: 76
  • Podziękowania: 2
Administrator wyłączył możliwość publicznego pisania postów.
  • Strona:
  • 1

 

• Polityka Prywatności  •  Regulamin  • Kontakt• FAQ                                                                                                                                                                           Monkeyfab 2013